error while loading shared libraries :: xampp-linux-x64-1.8.

Problems with the Linux version of XAMPP, questions, comments, and anything related.

error while loading shared libraries :: xampp-linux-x64-1.8.

Postby nitish1418 » 24. December 2013 16:38

Hi ,

I installed xampp-linux-x64-1.8.2-3-installer.run on my linux machine. Below are my machine details obtained using "lsb_release -a"

LSB Version: :core-3.0-amd64:core-3.0-noarch:graphics-3.0-amd64:graphics-3.0-noarch
Distributor ID: CentOS
Description: CentOS release 4.7 (Final)
Release: 4.7
Codename: Final

when i try to start mysql using "/opt/lampp/bin/mysql.server start" and getting the following error : error while loading shared libraries: requires glibc 2.5 or later dynamic linker

i searched on google and find something like i need to change lines in xampp from Fedora to CentOS but i did not find any line like
if egrep "Fedora" /etc/redhat-release > /dev/null

In my file it is
if egrep "9 " /etc/redhat-release > /dev/null

Please suggest what i need to change it to ??
or is there any other solution without installing anything on my machine.

Thanks in advance.

Regards,
Nitish
nitish1418
 
Posts: 1
Joined: 24. December 2013 16:30
XAMPP Version: 1.8.3-2
Operating System: Linux

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests