php_dbase error

Problems with the Linux version of XAMPP, questions, comments, and anything related.

php_dbase error

Postby deepak.kadiyam » 19. November 2013 06:39

Hi friends,
i am using xampp 1.8.2-2 in CentOS. i have a problem with php_dbase extention. i am getting the following error in my webpage "Fatal error: Call to undefined function dbase_open()". if anyone knows the answer please tell me..

Thanking you,
Deepak
deepak.kadiyam
 
Posts: 2
Joined: 19. November 2013 06:33
XAMPP Version: 1.8.3-2
Operating System: CentOS

Re: php_dbase error

Postby Altrea » 19. November 2013 12:21

Hi,

Is the php_dbase extension successfully loaded? check with phpinfo.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6490
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: php_dbase error

Postby Nobbie » 19. November 2013 13:02

Xampp for Linux does not have dbase support.
Nobbie
 
Posts: 6497
Joined: 09. March 2008 13:04

Re: php_dbase error

Postby deepak.kadiyam » 27. November 2013 07:47

hi Altrea,

ya it is loaded successfully.
deepak.kadiyam
 
Posts: 2
Joined: 19. November 2013 06:33
XAMPP Version: 1.8.3-2
Operating System: CentOS


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests