Can't upload files to server from some networks

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Can't upload files to server from some networks

Postby MadBrozzeR » 24. October 2013 09:50

Recently I've placed at home small server with OS Ubuntu Desktop 12.04 (64x) and XAMPP 1.8.3 installed. I've made simple HTML interface and PHP+shell script to upload PDF files and manipulate with it (extract pages). From home local network (by local IP) and home internet (by external IP) everything worked perfectly fine. Tried to upload files from my mobile phone via 3G - that's fine, too. But from my workplace's internet and my wife's workplace's internet (the most important) PDF files can't be uploaded at all. Page just "thinks" for ever after sending file, no errors visually reporting. The same PDF files can be easily uploaded to other public servers (email, file share) from workplace. In Crome browser I can see upload progress, and it always stops at about 32kB uploaded. Php.ini is on defaults and max_upload_size=128M.
Access_log shows all of the POST and GET requests.

Please help, I don't even know where to start looking because of no errors reporting.
Thank you in advance.
MadBrozzeR
 
Posts: 1
Joined: 23. October 2013 20:18
XAMPP Version: 5.5.19
Operating System: Ubuntu Desktop 12.04

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests