xampp 1.8.2 X64 install error !

Problems with the Linux version of XAMPP, questions, comments, and anything related.

xampp 1.8.2 X64 install error !

Postby sqlmap » 20. August 2013 10:29

I have the problem to install xampp 1.8.2 X64 version

Setup is now ready to begin installing XAMPP on your computer.

Do you want to continue? [Y/n]:

----------------------------------------------------------------------------
Please wait while Setup installs XAMPP on your computer.

Installing
0% ______________ 50% ______________ 100%
########################################Warning: Problem running post-install step. Installation may not complete
correctly
Error running /opt/lampp/ctlscript.sh restart apache : /opt/lampp/bin/httpd:
/lib64/tls/libpthread.so.0: version `GLIBC_2.4' not found (required by
/opt/lampp/lib/libapr-1.so.0)
/opt/lampp/bin/httpd: /lib64/tls/libpthread.so.0: version `GLIBC_2.4' not found
(required by /opt/lampp/lib/libapr-1.so.0)
Press [Enter] to continue :
sqlmap
 
Posts: 1
Joined: 20. August 2013 10:27
XAMPP Version: 5.6.3
Operating System: linux

Re: xampp 1.8.2 X64 install error !

Postby dxk3355 » 28. August 2013 15:23

I'm getting the same issue with the DSL I just downloaded and tried to setup. I used the XAMPP Linux 1.8.3 though.
dxk3355
 
Posts: 1
Joined: 28. August 2013 15:21
Operating System: DSL


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 1 guest