Cannot Connect because httpd.conf

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Cannot Connect because httpd.conf

Postby johnnyderdepp » 19. August 2013 13:08


i edited my httpd.conf, but now i cannot connect to my server, before i edited it it worked fine...

here my httpd.conf in /opt/lampp/apache2/conf

Alias /bitnami/ "/opt/lampp/apache2/htdocs/"
Alias /bitnami "/opt/lampp/apache2/htdocs"

<Directory "/opt/lampp/apache2/htdocs">
Options Indexes FollowSymLinks
AllowOverride All
Order allow,deny
Allow from all

How can i make /opt/lampp/apache2/htdocs/FOldername to my root folder?

i also cant stop xampp...
XAMPP: Stopping
XAMPP: Stopping ProFTPD...kill: usage: kill [...............]
kill returned 1.
Posts: 1
Joined: 19. August 2013 13:02
XAMPP Version: 5.6.14
Operating System: DSL Linux

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests