can't seem to install the newest version of xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

can't seem to install the newest version of xampp

Postby StephenH » 20. June 2004 18:43

I have tried useing mandrake 10 and fedoracore 2 and with both OS'es I get a file not found error when I run the install command found on the site
that looks like follows: tar xvfz xampp-linux-1.4.5.tar.gz -C /opt
This is when I get the error messages.

Is there a particular directory that I should be downloading the file to?
So far I have been downloading to temp, or the home/temp it is still not working.

I am new to linux but must set up a full network using 4 different OS'es and need to use the linux server to set up a virtual library using mysql and php. This is a requirement for my degree so any help would be great thanks. If need be I can use any linux based server for the project.
StephenH
 
Posts: 1
Joined: 20. June 2004 16:48

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests