Virtual servers on new 1.4.5 install only work as SSL

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Virtual servers on new 1.4.5 install only work as SSL

Postby jimdgreen » 13. June 2004 00:10

Hi,

I've just put on an install of 1.4.5, and the only changes I've made to the httpd.conf are to the "documentroot" and too add some virtual servers. Now the server is only accepting SSL request. Any plain requests get an Apache error 400.

I have no idea why this is, I haven't changed any thing else (that I kow of)
any help that can be offered will be grealtly accepted.

Jim Green
jimdgreen
 
Posts: 1
Joined: 13. June 2004 00:01
Location: uk

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests