1.8.2-0-installer problem

Problems with the Linux version of XAMPP, questions, comments, and anything related.

1.8.2-0-installer problem

Postby ynzheng » 15. July 2013 07:41

I have two 512M xen vps(one with Debian 6 64 bit and one with Debian 6 32bit) from virpus.com

Just wanna install xampp 1.8.2 on those vps all

but after Run the installer
./xampp-linux-1.8.2-0-installer.run

all return the following err:
root@Virpus:~# ./xampp-linux-1.8.2-0-installer.run
Segmentation fault
ynzheng
 
Posts: 4
Joined: 12. December 2008 21:19
XAMPP Version: 5.5.19
Operating System: Debian 6 64 bit

Re: 1.8.2-0-installer problem

Postby Beltran » 23. July 2013 17:46

It is strange. Could you try adding the "--mode text" option in the command line? Could you check the md5?
User avatar
Beltran
Power-User
 
Posts: 81
Joined: 22. March 2013 12:29
XAMPP Version: 5.5.19
Operating System: Windows, Linux, OS X

Re: 1.8.2-0-installer problem

Postby ynzheng » 24. July 2013 12:42

very strange ,but that "--mode text" works for me

root@XVM512:~# ./xampp-linux-x64-1.8.2-0-installer.run
Segmentation fault
root@XVM512:~# ll /opt
total 0
root@XVM512:~# ./xampp-linux-x64-1.8.2-0-installer.run --mode text
----------------------------------------------------------------------------
Welcome to the XAMPP Setup Wizard.

----------------------------------------------------------------------------
Select the components you want to install; clear the components you do not want
to install. Click Next when you are ready to continue.

XAMPP Core Files : Y (Cannot be edited)

XAMPP Developer Files [Y/n] :Y

Is the selection above correct? [Y/n]: Y

----------------------------------------------------------------------------
Installation Directory

XAMPP will be installed to /opt/lampp
Press [Enter] to continue :

----------------------------------------------------------------------------
Setup is now ready to begin installing XAMPP on your computer.

Do you want to continue? [Y/n]: Y

----------------------------------------------------------------------------
Please wait while Setup installs XAMPP on your computer.

Installing
0% ______________ 50% ______________ 100%
########################################
#

----------------------------------------------------------------------------
Setup has finished installing XAMPP on your computer.

Launch XAMPP [Y/n]:

root@XVM512:~# ll /opt
total 4
drwxr-xr-x 30 root root 4096 Jul 24 19:35 lampp
root@XVM512:~# ll /opt/lampp/bin/php -v
lrwxrwxrwx 1 root root 10 Jul 24 19:31 /opt/lampp/bin/php -> php-5.4.16
ynzheng
 
Posts: 4
Joined: 12. December 2008 21:19
XAMPP Version: 5.5.19
Operating System: Debian 6 64 bit

Re: 1.8.2-0-installer problem

Postby Beltran » 26. July 2013 17:42

Glad to hear that!

Could you do the following to help us to fix it?

$ strace ./xampp-linux-x64-1.8.2-0-installer.run 2> strace.txt

And send me the file: beltran (at) apachefriends (dot) org Thanks!
User avatar
Beltran
Power-User
 
Posts: 81
Joined: 22. March 2013 12:29
XAMPP Version: 5.5.19
Operating System: Windows, Linux, OS X


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests