Error in Apache

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error in Apache

Postby Daniquilador » 10. May 2004 18:27

Hello friends!

I've a problem, I've a PC with Red Hat 6.2 and when I run "lampp" [xampp-linux-1.4.4.tar.gz] appears me that Apache can't start (Error 139), could anybody help me?

Thanks (and sorry my poor english).
Daniquilador
 
Posts: 2
Joined: 10. May 2004 18:12

Postby Sherw1n » 11. May 2004 18:20

should cover it in FAQ on main page

maybe try /opt/lampp/lampp start
Sherw1n
 
Posts: 8
Joined: 10. March 2004 10:26

Postby Oswald » 11. May 2004 22:50

Dear Daniquilador!

Please call tail -2 /opt/lampp/logs/error_log after trying to start XAMPP. Could you please post the output of the command here.

But I assume RedHat 6.x is to old for XAMPP. But I'm not sure.

Kind regards
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby Daniquilador » 14. May 2004 10:15

Thanks a lot, I tried your solution but it doesn't work.
I'll try to install newer version. I'll tell us what happened...
Daniquilador
 
Posts: 2
Joined: 10. May 2004 18:12


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests