Database warnings after upgrading phpMyAdmin

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Database warnings after upgrading phpMyAdmin

Postby Axgol 117 » 23. May 2013 01:38

Hello. A couple of months ago, I installed LAMPP in Ubuntu 12.04 LTS. Yesterday, I noticed phpMyAdmin was telling me that I was using an outdated version, so I followed the instructions in here: to update my phpMyAdmin version, but after I finished, I got some problems. First, any attemp to log into phpMyAdmin resulted in the following message:

Fatal error: Call to a member function get() on a non-object in /opt/lampp/phpmyadmin/libraries/Header.class.php on line 135

... which was solved by issuing the following command (as an external board indicated):

Code: Select all
sudo chmod 644 /opt/lampp/phpmyadmin/

However, now I'm getting a strange "warning" on my databases. It doesn't seem to be anything more than the icons next to the databases (see the image below, the list on the left).


I still can create databases, create tables... I don't know it this is a serious problem and I can't find a way to make phpMyAdmin tell me what's going on. Rolling back to the previous version of phpMyAdmin (I backed up the directory) solves the problem. Do you have any ideas on what may be causing this and how to solve it?

Thanks in advance.
Axgol 117
Posts: 1
Joined: 23. May 2013 00:59
XAMPP Version: 5.6.3
Operating System: Ubuntu 12.04 LTS

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests