unable to start xampp apache with webgate [Answered]

Problems with the Linux version of XAMPP, questions, comments, and anything related.

unable to start xampp apache with webgate [Answered]

Postby rahuliq » 22. February 2013 16:16

Hi All

I have an system running on Centos6.3 64 bit.

xampp 1.8.1 has been installed using the tar file xampp-linux-1.8.1.tar.gz

Next installed Oracle_Access_Manager10_1_4_3_0_linux_APACHE22_WebGate

When starting lampp keep getting the error

XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: XAMPP-MySQL is already running.
XAMPP: XAMPP-ProFTPD is already running.
XAMPP for Linux started.

Get below message in error log

httpd: Syntax error on line 536 of /opt/lampp/etc/httpd.conf: Cannot load /opt/netpoint/webgate/access/oblix/apps/webgate/bin/webgate.so into server: /opt/netpoint/webgate/access/oblix/apps/webgate/bin/webgate.so: undefined symbol: ap_log_rerror
rahuliq
 
Posts: 6
Joined: 22. February 2013 15:22
XAMPP Version: 5.6.3
Operating System: CentsOS 6.3 64 bit

Re: unable to start xampp apache with webgate

Postby JonB » 22. February 2013 20:51

Oracle_Access_Manager10_1_4_3_0_linux_APACHE22_WebGate


Well the "APACHE22" part might be an issue. Is that client certified for Apache 2.4??? The XAMPP 1.7.x versions run Apache 2.2

Good Luck
:?:



ysf
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: unable to start xampp apache with webgate

Postby rahuliq » 25. February 2013 10:35

Hi Jon

Thanks for getting back to me. I had a hunch that was the issue as the xampp 1.8.1 has apche 2.4.

I 'll let the concerned people know.

Thank you

Regards
Rahul
rahuliq
 
Posts: 6
Joined: 22. February 2013 15:22
XAMPP Version: 5.6.3
Operating System: CentsOS 6.3 64 bit

Re: unable to start xampp apache with webgate [Answered]

Postby rahuliq » 13. March 2013 14:34

Hi Jon

The issue was resolved by downgrading the xampp to a version which had apache 2.2

Regards
Rahul
rahuliq
 
Posts: 6
Joined: 22. February 2013 15:22
XAMPP Version: 5.6.3
Operating System: CentsOS 6.3 64 bit


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests