How to downgrade from PHP 5.4 to 5.3 [Solved]

Problems with the Linux version of XAMPP, questions, comments, and anything related.

How to downgrade from PHP 5.4 to 5.3 [Solved]

Postby cfusch » 20. February 2013 03:39

I have a requirement on a Drupal / CiviCRM for PHP 5.3. My development server with XAMPP uses 5.4 and I need to downgrade to 5.3.

How do I downgrade from 5.4.7 to 5.3.x?

Ubuntu 12.04
XAMPP version 1.8.1

Regards,

Carl
cfusch
 
Posts: 2
Joined: 20. February 2013 03:31
XAMPP Version: 5.6.3
Operating System: Ubuntu 12.04

Re: How to downgrade from PHP 5.4 to 5.3

Postby Altrea » 20. February 2013 12:15

Hi Carl,

cfusch wrote:How do I downgrade from 5.4.7 to 5.3.x?

fully uninstall the current XAMPP version and download and install an earlier version of XAMPP

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6545
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: How to downgrade from PHP 5.4 to 5.3

Postby cfusch » 20. February 2013 15:49

Just realized you had a link there for earlier distros, too! Thanks! - Carl
cfusch
 
Posts: 2
Joined: 20. February 2013 03:31
XAMPP Version: 5.6.3
Operating System: Ubuntu 12.04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests