Problems with activating eAccelerator.

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problems with activating eAccelerator.

Postby London_calling » 11. November 2012 22:40

Hi all,

I am very new to Linux (having just installed Ubuntu 12.10) and also new to XAMPP, which I installed because I want to run Lime Survey. I installed XAMPP from PPA and everything went well. However, I am having problems with the eAccelerator, which is deactivated. I tried to access opt/lampp/etc/php.ini but it says that permission is denied. Can anyone help me? Should I write anything before it? I tried it after writing sudo su in the terminal.

Many thanks.
Posts: 1
Joined: 11. November 2012 22:22
Operating System: Linux

Re: Problems with activating eAccelerator.

Postby JonB » 12. November 2012 17:46

On the presumption you entered both commands in terminal; 'su' and 'sudo' are mutually exclusive

'su' (which uses the 'root' password) makes you the 'root' in the Terminal session until you close the session or use the 'exit' directive. The prompt will change to [root@localhost cwd]#

'sudo' (which uses your user passowrd) make you the root for the execution of a single command in terminal.

If you did that part correctly and got the permission denied error, then you probably have an /opt/lampp ownership problem.

Good luck

User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests