Page 1 of 1

can't start lampp, pls help

PostPosted: 28. September 2012 19:56
by samnyc

I just installed XAMPP 1.8. I installed this on Redhat 5.8 64 bit. When I start, I get this error message. Please advise.

./lampp start
XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system.

Can you advise where do I download the 32 bit compatibility library ?


Re: can't start lampp, pls help

PostPosted: 29. September 2012 14:09
by JonB
On RHEL5, you likely need compat-libstdc++-33-3.2.3-61. It should be in your repo, or on the distribution DVD.

you can probably use the yum installer to do the job. ... rhel5.html

Good Luck