Problems with the initiation XAMPP 1.8.0

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problems with the initiation XAMPP 1.8.0

Postby nesscom » 27. July 2012 19:37

hello all, I have problems to start from XAMPP.


:~# /opt/lampp/lampp start
Starting XAMPP for Linux 1.8.0...
XAMPP: Starting Apache...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Couldn't start MySQL!
XAMPP: Starting ProFTPD...
XAMPP: ness-P4M90-M7 proftpd[15820]: warning: unable to determine IP address of 'ness-P4M90-M7'
ness-P4M90-M7 proftpd[15820]: error: no valid servers configured
ness-P4M90-M7 proftpd[15820]: Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.

please my can help.

Thanks
nesscom
 
Posts: 3
Joined: 27. July 2012 19:23
XAMPP Version: 5.6.3
Operating System: Linux

Re: Problems with the initiation XAMPP 1.8.0

Postby JonB » 28. July 2012 02:40

Did you modify the configuration files?

Thanks
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Problems with the initiation XAMPP 1.8.0

Postby nesscom » 28. July 2012 04:25

hi,JonB
the truth than no,I'm new in ubuntu, please .me can explain as configuring files
thanks :)
nesscom
 
Posts: 3
Joined: 27. July 2012 19:23
XAMPP Version: 5.6.3
Operating System: Linux

Re: Problems with the initiation XAMPP 1.8.0

Postby JonB » 29. July 2012 01:21

If you did not change the configuration files, I don't know what is wrong.

Look in the Apache /opt/lampp/logs/error_log. It might tell us what is happening.

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Problems with the initiation XAMPP 1.8.0

Postby adnan » 31. July 2012 12:33

hello all, I have problems to start from XAMPP.


:~# /opt/lampp/lampp start
Starting XAMPP for Linux 1.8.0...
XAMPP: Starting Apache...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Couldn't start MySQL!
XAMPP: Starting ProFTPD...
XAMPP: ness-P4M90-M7 proftpd[15820]: warning: unable to determine IP address of 'ness-P4M90-M7'
ness-P4M90-M7 proftpd[15820]: error: no valid servers configured
ness-P4M90-M7 proftpd[15820]: Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.

please my can help.
adnan
 
Posts: 1
Joined: 31. July 2012 11:59
XAMPP Version: 5.6.3
Operating System: Linux

Re: Problems with the initiation XAMPP 1.8.0

Postby JonB » 31. July 2012 14:20

adna -You and nesscom seem to have the same problem.

"ness-P4M90-M7" <== is in a 'broken' configuration file - one that does not come with XAMPP. That string is not in the proftpd.conf file as it comes from our DL pages.

I think you are both working from a bad 'distribution' - one we at XAMPP did not create.

I also think the issue may be that both your machines have an unsupported architecture -

So two questions-

One - what kind of machine are you trying to run XAMPP on? If it is not IA64 or x86 Intel processor - it will not work.

Two - what was the source of your copy of XAMPP/LAMPP?

Good Luck
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Problems with the initiation XAMPP 1.8.0

Postby nesscom » 06. August 2012 18:08

hi JonB.

sight
/ opt / lampp / logs/
error_log
(98)Address already in use: AH00072: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
AH00015: Unable to open logs"

Thanks for your help
nesscom
 
Posts: 3
Joined: 27. July 2012 19:23
XAMPP Version: 5.6.3
Operating System: Linux

Re: Problems with the initiation XAMPP 1.8.0

Postby JonB » 06. August 2012 22:00

(98)Address already in use: AH00072: make_sock: could not bind to address 0.0.0.0:80


You almost certainly have another Apache instance running on that machine. NOTE - 'Almost' - nothing is 100%

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests