Did Chrome 19 break LAMPP 1.7 / PHP 5.2.8?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Did Chrome 19 break LAMPP 1.7 / PHP 5.2.8?

Postby Spiffy » 19. May 2012 05:08

I have an XAMPP/LAMPP instance on my Linux machine, version 1.7 with PHP version 5.2.8. I just upgraded from Chrome 18 to Chrome 19, and now I'm unable to do anything PHP related on my LAMPP instance when using Chrome. I can't get to the main introduction page, can't get to PHP admin, and can't run any PHP scripts. I can navigate the htdocs file system still. If I use Firefox no problems occur.

Chrome 19 broke something somehow. Does anyone have any idea as to what 19 may have done, or a workaround to get things working again?
Spiffy
 
Posts: 1
Joined: 19. May 2012 05:03
XAMPP Version: 1.8.2-4
Operating System: RHEL5

Re: Did Chrome 19 break LAMPP 1.7 / PHP 5.2.8?

Postby JonB » 19. May 2012 08:46

well - there is that firefox thing

:mrgreen:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Did Chrome 19 break LAMPP 1.7 / PHP 5.2.8?

Postby JonB » 04. June 2012 19:56

I just tested two of my XAMPP installs with Chrome 19.0.1084.52 m (windows) and 19.0.1084.52 (Linux) and they both worked OK. I'm running LAMPP 1.77 on Fedora 16 LXDE and 1.7.4 on Fedora 15. Don't have much to offer beyond that.

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests