Curl activating in Xampp 1.77

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Curl activating in Xampp 1.77

Postby peekk » 09. February 2012 01:18

Hi, i have ubuntu 11.04 and Xampp 1.7.7 version installed. I want to activate curl on my localhost. I edited the php.ini file, restarted my apache and i got this error:
Code: Select all
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20060613/php_curl.dll' - /opt/lampp/lib/php/extensions/no-debug-non-zts-20060613/php_curl.dll: cannot open shared object file: No such file or directory in Unknown on line 0


What should i do now?
peekk
 
Posts: 1
Joined: 09. February 2012 01:13
XAMPP Version: 5.6.3
Operating System: ubuntu 11.04

Re: Curl activating in Xampp 1.77

Postby JonB » 09. February 2012 15:49

A. undo your change.

B. restart LAMPP

Check your phpinfo() -

AFAIK Curl is enabled by default in LAMPP 1.7.7

Good Luck
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Linux

Who is online

Users browsing this forum: Nobbie and 3 guests