localhost Not Found The requested URL was not found [SOLVED]

Problems with the Linux version of XAMPP, questions, comments, and anything related.

localhost Not Found The requested URL was not found [SOLVED]

Postby hanpedro » 02. December 2011 06:07

My box is scientific linus 6.1 x86 and xampp 1.6.8a.
I restored backuped xampp 1.6.8a to new hard, and when I open "http://localhost/" I got this error message at the "/opt/lampp/logs/error_log" file.

[Sat Dec 03 07:00:12 2011] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Sat Dec 03 07:00:12 2011] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Sat Dec 03 07:00:12 2011] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Sat Dec 03 07:00:12 2011] [notice] Digest: generating secret for digest authentication ...
[Sat Dec 03 07:00:12 2011] [notice] Digest: done
[Sat Dec 03 07:00:13 2011] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Sat Dec 03 07:00:13 2011] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?


I disabled sulinux and firewall, but I got this error.
hanpedro
 
Posts: 133
Joined: 09. February 2005 06:03
Operating System: SCientific Linux 6.1 x86

Re: http://localhost/ Not Found The requested URL was not fo

Postby JonB » 02. December 2011 10:38

That's not an error - unless you install a self-signed certificate, LAMPP is simply reporting (correctly) that you don't have a valid SSL certificate. It has no effect at all on functionality.

Good Luck
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: http://localhost/ Not Found The requested URL was not fo

Postby hanpedro » 16. December 2011 15:26

JonB/ Thanks.
hanpedro
 
Posts: 133
Joined: 09. February 2005 06:03
Operating System: SCientific Linux 6.1 x86

Re: http://localhost/ Not Found The requested URL was not fo

Postby Sharley » 17. December 2011 00:06

I will mark this as solved now.

Best wishes. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests