Stuck on the splash screen . . . [Solved]

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Re: Stuck on the splash screen . . .

Postby snakey » 06. December 2011 03:01


Well, after all this time, I tried re-downloading the archive. This seemed to be the secret sauce.

After the install, mysql still wouldn't start, so I went ahead and chowned the lampp directory for nobody:root, and started lampp, without running the security.

Fired right up!

Ran the security and boom. Still works good!

Thanks for the help everybody -- and sorry about the hassle, especially for JonB.
User avatar
Posts: 9
Joined: 01. December 2011 19:48
Operating System: Xubuntu 10.10 Maverick

Re: Stuck on the splash screen . . .

Postby JonB » 06. December 2011 04:34

No Worries - snakey

You stuck with it, and it worked, that is what matters

Good Luck with your project.

User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests