error: rcu_sched_state detected stall on cpu 0 (t=xx jiffies

Problems with the Linux version of XAMPP, questions, comments, and anything related.

error: rcu_sched_state detected stall on cpu 0 (t=xx jiffies

Postby magicpio » 31. October 2011 23:11

Hi,

during upgrade from 1.7.4 to 1.7.7. using the upgrade package the process stopped / reports an error
after message "installing new files ...".
I tried on two systems.

Both systems:
TinyCore Linux 4.0.1 (started in text mode, no GUI)
Xampp 1.7.4
Logging in as root for upgrading
untar package
start upgrade script
running XAMPP and FTP are stopped.
Message "installing new files ..." shows.
Then new line.

System 1: Native x586 National Geode, 256 RAM
--> System seems to be locked up.

System 2: Same system running inside VMWare 8.0
--> I get repeatedly within some minutes the error message
"rcu_sched_state detected stall on cpu 0 (t=xx jiffies)"
with xx starting at 18000
then xx = 72030
after about 1 hour it is it xx = 504271

What could I try to resolve this issue?
Shall I send more info?

Thanks for any help!

pio
Last edited by magicpio on 31. October 2011 23:44, edited 1 time in total.
magicpio
 
Posts: 8
Joined: 09. February 2006 23:18

Re: error: rcu_sched_state detected stall on cpu 0 (t=xx jif

Postby Sharley » 31. October 2011 23:26

Hello Pio
I don't have a Linux box at present so I have passed on your issue to the Linux developer of XAMPP and if he has the time I am sure he will have a look at it for you.

Best wishes. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: error: rcu_sched_state detected stall on cpu 0 (t=xx jif

Postby magicpio » 31. October 2011 23:42

Thanks!
magicpio
 
Posts: 8
Joined: 09. February 2006 23:18

Re: error: rcu_sched_state detected stall on cpu 0 (t=xx jif

Postby JonB » 01. November 2011 13:07

I will be very interested to hear what the outcome is.

My decidedly 'non-expert on VMWARE on linux' opinion is your vm's don't have adequate resources.

Just MHO/guess

Good Luck
:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: error: rcu_sched_state detected stall on cpu 0 (t=xx jif

Postby magicpio » 01. November 2011 21:07

Sorry, I forgot to mention, that my linuxbox is running TinyCoreLinux genuinely, not within VMware.
But my VMware is running on a Win7 x64 host on a Dual Core 2.6GHz with the same TinyCoreLinux and setup as guest.
magicpio
 
Posts: 8
Joined: 09. February 2006 23:18


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests