Can't enable mod_rewrite? [SOLVED]

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Can't enable mod_rewrite? [SOLVED]

Postby ysg » 28. October 2011 18:00

Ok, here's the scoop.

This is my httpd.conf:
http://bin.cakephp.org/view/894875838

Now, when I restart Apache by doing sudo ./lampp restart and then try to view my CakePHP page (which is contained in the directory "/home/ats/Documents/Development/CakePHP" as "cakery_1_3", I get the ugly page without any CSS.

Any ideas on what could be wrong? What am I missing?
ysg
 
Posts: 13
Joined: 06. October 2011 14:33
Operating System: Ubuntu 11.04

Re: Can't enable mod_rewrite?

Postby JonB » 28. October 2011 18:34

sorry, have no knowledge on that...

try this tip:
http://www.pc-freak.net/blog/howto-chec ... rrectly-2/


Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Can't enable mod_rewrite?

Postby ysg » 28. October 2011 21:46

JonB wrote:sorry, have no knowledge on that...

try this tip:
http://www.pc-freak.net/blog/howto-chec ... rrectly-2/


Good Luck
8)

I have no idea why, but when I nuked CakePHP 1.3 in htdocs and then slapped a new one in, it worked like a charm.
ysg
 
Posts: 13
Joined: 06. October 2011 14:33
Operating System: Ubuntu 11.04

Re: Can't enable mod_rewrite? [SOLVED]

Postby JonB » 28. October 2011 23:20

Glad it worked
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests