Can't start xampp on linux mint

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Can't start xampp on linux mint

Postby Ravac » 20. September 2011 09:09

I've done extracting and all, when I try to start xampp (lampp) I get this:
Code: Select all
/opt/lampp/lampp: 14: Syntax error: "(" unexpected

I open up terminal and type /opt/lampp/lampp start and I get the response above, please any advice what should I do.
Thanks in advance

PS: I'm using lampp 0.9.4
Ravac
 
Posts: 2
Joined: 20. September 2011 09:04

Re: Can't start xampp on linux mint

Postby Nobbie » 20. September 2011 10:06

Ravac wrote:PS: I'm using lampp 0.9.4


How old is that? Second World War?

The current release is 1.7.4, you should try that instead.
Nobbie
 
Posts: 8766
Joined: 09. March 2008 13:04

Re: Can't start xampp on linux mint

Postby Ravac » 20. September 2011 10:12

Yes I just saw that :mrgreen: 2002 omg
Sourceforge link brought me there I wasn't paying attention so, damn it
Anyways sorry for wasting your time, and thanks for replying though
Ravac
 
Posts: 2
Joined: 20. September 2011 09:04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests