Kernel: 3.0.0-1-686-pae

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Kernel: 3.0.0-1-686-pae

Postby orew » 09. August 2011 20:18

Hi guys,
does some of you have the same issue like me, XAMPP is not accessable with the latest kernel, 3.0.0-1-686-pae? I do start it through the terminal and it is responing with the usual lines...

After I made an update of the system I can't connect to localhost any longer, and also not make my local PHP-pages run. There is no response from apache and I'm not the guy with skills to fix this problem. Can someone help me out?


Tnx in advance
Orew
orew
 
Posts: 1
Joined: 09. August 2011 19:42

Re: Kernel: 3.0.0-1-686-pae

Postby glitzi85 » 15. September 2011 17:58

Hi,

i've tried XAMPP on my Server with Kernel 3.0.1 (self compiled, x86, PAE activated) and it work's like a charm.
You could check the logfile (/opt/lampp/error_log) for hints. You can increase verbosity by setting LogLevel to debug in httpd.conf.

glitzi
User avatar
glitzi85
 
Posts: 1760
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests