I might be wrong, but I am trying to use aspell or pspell...

Problems with the Linux version of XAMPP, questions, comments, and anything related.

I might be wrong, but I am trying to use aspell or pspell...

Postby Gollum » 09. March 2004 21:04

I am running the latest version of XAMPP for Linux, and wanted to try and validate user passwords by checking them against the aspell dictionary. I looked online at php.net and found that I needed pspell and that I needed to compile PHP with "--with-pspell[=dir]" option. Looking into the XAMPP configure command, I see that pspell was not used.

1. Is this something that others may want/use as XAMPP is used more widely? If so can we get that option built in to the install?

2. Can this be done without actually needing that option?

Basically I am letting the users change their password on my site, but I want to verify that it does not exist as a dictionary word - thus the aspell.

Thanks in advance,

Bill.
Gollum
 
Posts: 6
Joined: 07. November 2003 19:47

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests