How to solve the problem with xampp on Ubuntu 10.04?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

How to solve the problem with xampp on Ubuntu 10.04?

Postby KWN » 03. April 2011 03:45

Enter the commands:

tar xvfz xampp-linux-1.7.3a.tar.gz-C / opt

So far it seems all good ... then click:

/opt/lampp/lampp start
And when you press enter I get this:

Starting XAMPP for Linux 1.7.3a ...
XAMPP: Starting Apache with SSL (and PHP5) ...
XAMPP: Error 1! Could not start Apache!
XAMPP: Starting Diagnose ...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL ...
XAMPP: Could not start MySQL!
XAMPP: Starting ProFTPD ...
XAMPP for Linux started.

It goes without saying that the version of xampp is: xampp-linux-1.7.3a.tar.gz
Well they were grateful for the participation in this solution Thanks Regards

en español:
Como solucionar el problema con el xampp en ubuntu 10.04?

Escribo los comandos:

tar xvfz xampp-linux-1.7.3a.tar.gz -C /opt

Hasta ahí al parecer todo bien… luego tecleo:

/opt/lampp/lampp start
Y al presionar enter me aparece esto:

Starting XAMPP for Linux 1.7.3a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Couldn't start MySQL!
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

Esta de mas decir que la version del xampp es: xampp-linux-1.7.3a.tar.gz
Bueno se les agradece la participación a esta solución Gracias Saludos
KWN
 
Posts: 1
Joined: 03. April 2011 03:29

Re: How to solve the problem with xampp on Ubuntu 10.04?

Postby z1k1 » 11. April 2011 00:10

For me the issue was that I already had apache installed through synaptic, I've needed to remove all packages called apache2-something and fixed...
I hope that it works 4 u 2...
z1k1
 
Posts: 1
Joined: 11. April 2011 00:05

Re: How to solve the problem with xampp on Ubuntu 10.04?

Postby Pawan » 21. May 2011 14:54

KWN wrote:Enter the commands:

tar xvfz xampp-linux-1.7.3a.tar.gz-C / opt

So far it seems all good ... then click:

/opt/lampp/lampp start
And when you press enter I get this:

Starting XAMPP for Linux 1.7.3a ...
XAMPP: Starting Apache with SSL (and PHP5) ...
XAMPP: Error 1! Could not start Apache!
XAMPP: Starting Diagnose ...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL ...
XAMPP: Could not start MySQL!
XAMPP: Starting ProFTPD ...
XAMPP for Linux started.

It goes without saying that the version of xampp is: xampp-linux-1.7.3a.tar.gz
Well they were grateful for the participation in this solution Thanks Regards

en español:
Como solucionar el problema con el xampp en ubuntu 10.04?

Escribo los comandos:

tar xvfz xampp-linux-1.7.3a.tar.gz -C /opt

Hasta ahí al parecer todo bien… luego tecleo:

/opt/lampp/lampp start
Y al presionar enter me aparece esto:

Starting XAMPP for Linux 1.7.3a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Couldn't start MySQL!
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

Esta de mas decir que la version del xampp es: xampp-linux-1.7.3a.tar.gz
Bueno se les agradece la participación a esta solución Gracias Saludos


Paste xampp-linux-1.7.3a.tar.gz to /opt, double click xampp-linux-1.7.3a.tar.gz, then extract lampp and doing so change
default selection selected files to all files. Hope it will work...// [quote]
Pawan
 
Posts: 2
Joined: 21. May 2011 14:26


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests