m2eclipse

Problems with the Linux version of XAMPP, questions, comments, and anything related.

m2eclipse

Postby tepo » 31. January 2011 22:40

hello...
Ieven dont know if is this good place to ask questions about maven plugin in eclipse, but Im sure here are many wise man who are willing to help ;)

basicly... Im instaling m2eclipse plugin exactly as this site is saying : http://m2eclipse.sonatype.org/installing-m2eclipse.html

but after step three Im getting this error:

Code: Select all
Cannot complete the install because one or more required items could not be found.
  Software being installed: Maven Integration for Eclipse (Required) 0.12.1.20110112-1712 (org.maven.ide.eclipse.feature.feature.group 0.12.1.20110112-1712)
  Missing requirement: Maven Integration for Eclipse 0.12.0.20101115-1102 (org.maven.ide.eclipse 0.12.0.20101115-1102) requires 'bundle org.eclipse.emf.common 0.0.0' but it could not be found
  Missing requirement: Maven Integration for Eclipse 0.12.1.20110112-1712 (org.maven.ide.eclipse 0.12.1.20110112-1712) requires 'bundle org.eclipse.emf.common 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: Maven Integration for Eclipse (Required) 0.12.1.20110112-1712 (org.maven.ide.eclipse.feature.feature.group 0.12.1.20110112-1712)
    To: org.maven.ide.eclipse.refactoring [0.12.1.20110112-1712]
  Cannot satisfy dependency:
    From: Maven Integration for Eclipse Refactoring 0.12.1.20110112-1712 (org.maven.ide.eclipse.refactoring 0.12.1.20110112-1712)
    To: bundle org.maven.ide.eclipse [0.12.0,0.13.0)


would you be so kind and tell me what to do?
thanks
tepo
 
Posts: 2
Joined: 31. January 2011 22:33

Re: m2eclipse

Postby tepo » 02. February 2011 19:05

so, Java EE should be installed first...
tepo
 
Posts: 2
Joined: 31. January 2011 22:33


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests