Problem when installed with MongoDB

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problem when installed with MongoDB

Postby longvnit » 08. January 2011 17:06

I installed XAMPP xampp-linux-1.7.3a.tar.gz and xampp-linux-devel-1.7.3a.tar.gz on my laptop ubuntu x64.
It's run perfect. But when i installed MongoDB extension on XAMPP and restart XAMPP it's show:

Code: Select all
Failed loading /opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/mongo.so:  /opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/mongo.so: wrong ELF class: ELFCLASS64


This is MongoDB package : https://download.github.com/mongodb-mon ... 92c.tar.gz

Please help me solve its. Thanks so much !
Last edited by longvnit on 09. January 2011 04:34, edited 1 time in total.
longvnit
 
Posts: 2
Joined: 08. January 2011 16:58

Re: Problem when installed with MongoDB

Postby longvnit » 09. January 2011 04:33

Some body help me ?
longvnit
 
Posts: 2
Joined: 08. January 2011 16:58


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests