xampp in linux error

Problems with the Linux version of XAMPP, questions, comments, and anything related.

xampp in linux error

Postby Tris10 » 29. October 2010 03:32

Starting XAMPP for Linux 1.7.1...
XAMPP: Starting Apache with SSL (and PHP5)...
/opt/lampp/bin/httpd: relocation error: /opt/lampp/lib/libapr-1.so.0: symbol sys_siglist, version GLIBC_2.3.3 not defined in file libc.so.6 with link time reference
XAMPP: Error 127! Couldn't start Apache!
XAMPP: Starting diagnose...
tail: /opt/lampp/logs/apachestart.log: No such file or directory
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: XAMPP-MySQL is already running.
XAMPP: Starting ProFTPD...
XAMPP: /opt/lampp/sbin/proftpd: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by /opt/lampp/sbin/proftpd)
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.

Pls help, what wrong of this...
Posts: 1
Joined: 29. October 2010 03:25

Re: xampp in linux error

Postby Nobbie » 29. October 2010 12:30

Tris10 wrote:Pls help, what wrong of this...

There seems to be a conflict with your Linux distribution. As you did not tell anything about your distribution, there is no further help possible.
Posts: 8637
Joined: 09. March 2008 13:04

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests