Page 1 of 1

Existing configuration file (./ is not readab

PostPosted: 13. October 2010 18:35
by iainrs
I've just downloaded and installed XAMPP on Ubuntu 10.4.

The only problem I had was that Apache was already installed but I stopped it loading :
"update-rc.d -f apache2 remove"

When I started "http://localhost" the first time I got the default page from "/var"
but F5 (reload) cleared that and I got the XAMPP start page OK.

All OK except for 'phpmyadmin' I get "Existing configuration file (./ is not readable. "
After looking at forum I thought that this was a permissions problems although I had changed owner.
I set it to be universally accessible :

"-rw-rw-rw- 1 iain iain 1352 2010-10-13 17:41"

but still get the error message.
(I'm logging in as 'lampp' as suggested)
Any ideas

Re: Existing configuration file (./ is not readab

PostPosted: 14. October 2010 10:03
by iainrs
Strange !
Today I went back in to look at the problem and I was warned that the permissions were wrong on
I reset them to 644 (from 666) and it worked.
Can't be just rebooting as I had tried that a number of times yesterday.

Anywhere problem gone, sorry to waste time !