Problems installing Indexhibit on XAMPP

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problems installing Indexhibit on XAMPP

Postby r_mac » 18. September 2010 16:57

Hi,

I realise that this isn't necessarily the best forum for this question, but I thought I'd ask anyway in case it's a problem with the way I've set up XAMPP or MySQL. Hope that's ok. I'm having a problem installing Indexhibit on XAMPP. The installation guide for Indexhibit is here. I have created a mysql database specially for indexhibit.

Exhibition Name: XXX XXX
Database Server: http://localhost/
Database Name: indexhibit
Database username: pma (this is the default)
Database password: XXXX

I have tried logging directly into the database through phpMyAdmin using the username and the password and that works fine, so I don't think it's a problem with username. I have tried setting the username to root, but that doesn't work either. Does it look like it might be a problem with the Database Server or Database Name?

Anyone have any ideas what the problem is?

Thanks.
r_mac
 
Posts: 1
Joined: 18. September 2010 16:50

Re: Problems installing Indexhibit on XAMPP

Postby Altrea » 19. September 2010 03:08

pma is a special user just for phpmyadmin.
This user has just a few permissions.

Create your own mysql user for your application
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests