ice + php + lampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

ice + php + lampp

Postby fengyunsddl » 12. August 2010 09:20

[root@localhost lampp]# ./lampp start
Starting XAMPP for Linux 1.7.4-beta4...

Warning: PHP Startup: Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/' - /opt/lampp/lib/ version `GCC_4.2.0' not found (required by /usr/lib/ in Unknown on line 0
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

The OS is CentOS 5.0. The ice version is 3.4.1. I install ice using yum. The ice website is
The error occurs when I start lampp. The can't be loaded.
I do not know the reason. Plase help me.
Thank you !
Posts: 1
Joined: 12. August 2010 09:01

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests