Update php and mediawiki problem

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Update php and mediawiki problem

Postby giuggiolo » 01. June 2010 19:28

Hello :)

I've installed a XAMPP system on my Ubuntu Lucid Lynx Desktop Edition. All went good..

Now I'd like to install Mediawiki on my XAMPP server system but it's not compatible with PHP 5.3.1 and the Mediawiki installation page returns me:

PHP 5.3.1 is not compatible with MediaWiki due to a bug involving reference parameters to __call. Upgrade to PHP 5.3.2 or higher, or downgrade to PHP 5.3.0 to fix this. ABORTING (see http://bugs.php.net/bug.php?id=50394 for details)


So I've to update or downgrade PHP version...how can I do it in a safe&easy way? I'm not so expert about both Linux and web server configuration, so please can you explain the upgrade process in a easy way? :)

Thanks
Best regards
Giulio
giuggiolo
 
Posts: 2
Joined: 01. June 2010 19:21

Re: Update php and mediawiki problem

Postby giuggiolo » 23. June 2010 17:41

no one can help me?
giuggiolo
 
Posts: 2
Joined: 01. June 2010 19:21

Re: Update php and mediawiki problem

Postby xadhix » 01. July 2010 17:48

Having the same problem buddy, everybody says do this do that, but nowhere it says exactly what to do, do post the solution if you find one :) :D
xadhix
 
Posts: 2
Joined: 17. June 2010 04:46


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests