plain text instead of php

Problems with the Linux version of XAMPP, questions, comments, and anything related.

plain text instead of php

Postby jbaltrus » 12. May 2010 22:05

So I installed xamp, tried openning one program that uses php and got plain text. this is a common problem but is there a particular and easy way to address that in xamp without messing up all of my setting?

thanks

Jonas
jbaltrus
 
Posts: 4
Joined: 07. March 2010 22:06

Re: plain text instead of php

Postby banthrass » 27. May 2010 13:40

maybe i am late...but maybe it helps.

look in your php.ini. You will find there something like short_open_tag. If it is on you can use <? ?> for php. is it off won´t work. Then you have to use <?php ?> to use php in your files.
banthrass
 
Posts: 26
Joined: 09. June 2004 09:13


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests