Need to Downgrade php to 2.9.x in XAMPP or some other way???

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Need to Downgrade php to 2.9.x in XAMPP or some other way???

Postby Inprogress » 26. April 2010 10:51

Hello there all.

I have a slight problem at the moment. I need to develope a website offline (cheaper and quicker) but the extension that I will use does not work with PHP 3.X. How do I do this? I downloaded the tar.gz file from myPHP version 2.9.13. The extension that I will be using (oh, this is now refering to Joomla 1.5.15) is one from MightyExtensions.com.

I am a noob (and a boob) when it comes to the complexities of Linux and how to use the command line etc. So if I need to do this via the command line, please post the lines or point me to a website that explains is in detail as to how to do it. I've been using linux for about (Ubuntu 9.04) 6 months now.

Thanks for any help.

Happy trails
Inprogress
 
Posts: 1
Joined: 26. April 2010 10:40

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests