Phantom Server

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Phantom Server

Postby willa » 23. March 2010 02:04

I was having a problem with an aspect of Ubuntu a couple of months ago, and inadvertently enabled a different server module (or something) that overrode my LAMPP installation. The result is that I no longer have access to localhost through LAMPP, and therefore no longer can develop locally. :|

When I issue the '/lampp lampp start' command I get the message that the server is already running.

When I go to http://localhost/ I get the browser rendered message "It works!"

When I click on "http://localhost/mywebsite" I get a 404 not found message "The requested URL /mysite was not found on this server. Apache/2.2.12 (Ubuntu) Server at localhost Port 80."

How can I "undo" this mess? Yikes! Please help me.
willa
 
Posts: 4
Joined: 23. March 2010 01:38

Re: Phantom Server

Postby willa » 23. March 2010 19:31

I know it's a ridiculous scenario. But, does anyone have any thoughts on this?
willa
 
Posts: 4
Joined: 23. March 2010 01:38

Re: Phantom Server

Postby Nobbie » 23. March 2010 23:12

Format your harddisk and reinstall Linux.
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04

Re: Phantom Server

Postby willa » 24. March 2010 18:42

Thank You! I'd hope it wouldn't have to come to that. I upgraded to the next version of Ubuntu with fingers crossed, but that didn't change the sitch. That will take a while, given I have a dual boot.

Any other advice?
willa
 
Posts: 4
Joined: 23. March 2010 01:38

Re: Phantom Server

Postby willa » 29. March 2010 17:44

Problem solved!

I courageously went into the package manager and undid my errant deed. It worked. Whew! And, I did not end up reinstalling my platform. :wink:
willa
 
Posts: 4
Joined: 23. March 2010 01:38


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests