Xdebug requires Zend Engine API version 220060519

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Xdebug requires Zend Engine API version 220060519

Postby albcab » 02. March 2010 15:32

I have got XAMPP 1.7.3a running in Ubuntu 10.04.
After installing Xdebug 2.0.5 I have got this message in my log file and the fact is that I can't use Xdebug (is not in the phpinfo):

Xdebug requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.


No idea about how to get this Zend Engine API version.
Is that something that XAMPP has to provide?
Is there any other solution apart from getting this API?

Thanks
albcab
 
Posts: 1
Joined: 02. March 2010 15:26

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests