error from xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

error from xampp

Postby eyekay234 » 19. February 2010 09:55

I had xampp working perfectly well onmy fedora 10 and after an update everytime i start xampp this is the error i get below:

[Eyekay@localhost Documents]$ sudo /opt/lampp/lampp start

Starting XAMPP for Linux 1.7...

/opt/lampp/bin/php: error while loading shared libraries: /opt/lampp/lib/libsybdb.so.5: cannot restore segment prot after reloc: Permission denied

XAMPP: Starting Apache with SSL ...

XAMPP: Error 1! Couldn't start Apache!

XAMPP: Starting diagnose...

XAMPP: Sorry, I've no idea what's going wrong.

XAMPP: Please contact our forum http://community.apachefriends.org/f/

XAMPP: Starting MySQL...

XAMPP: Starting ProFTPD...

XAMPP for Linux started.

can anyone help out?
eyekay234
 
Posts: 1
Joined: 19. February 2010 09:49

Re: error from xampp

Postby MC10 » 20. February 2010 20:47

If the upgrade isn't working, try a fresh install of XAMPP (with a backup of your files).
MC10
 
Posts: 148
Joined: 20. February 2010 20:13


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests