Apache no longer starts after webmin update

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Apache no longer starts after webmin update

Postby froobop » 10. February 2010 18:34

I recently updated webmin and can no longer start apache.

I get the following error:
Code: Select all
cat: /opt/lampp/lib/VERSION: No such file or directory
cat: /opt/lampp/lib/VERSION: No such file or directory
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/


I've been searching using terms from the error but all I can find are people who didn't properly install xampp (from a root user)

I had my xampp installation working fine for a number of months before this happened, so it is pretty important for me to get it going, and simply reinstalling xampp isn't an option.

Is there any way I can repair the apache installation and keep all my configuration info intact?

Thanks.
froobop
 
Posts: 1
Joined: 10. February 2010 18:28

Re: Apache no longer starts after webmin update

Postby syntax_error » 10. February 2010 19:50

Check the end of file /opt/lampp/logs/error_log after executing Apache and post it here (say cca 50 end lines, especially those with [crit] and [error]) so we have better idea what's going on.
syntax_error
 
Posts: 14
Joined: 09. February 2010 19:24


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests