Problem after the installation of the "BigBlueButton" server

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problem after the installation of the "BigBlueButton" server

Postby rodotheos » 28. January 2010 20:33

Hi guys,
I'm new in linux and xampp.
I had installed successfully xampp for linux on my ubuntu machine.
A week ago I also installed the "bigbluebutton", which installs another http server and mysql as well.
When I try to start lampp using
/opt/lampp/lampp start I get the following...
tarting XAMPP for Linux 1.7.2...
XAMPP: Another web server daemon is already running.
XAMPP: Another MySQL daemon is already running.
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

If I try to check apache typing localhost in my browsers(firefox) url bar I get a page with the following message...
"Welcome to nginx!"
It seems that another http server is running.

How can I stop these and make xampp components (apache and mysql) run again as they used to?

Thank you in advance,
Rodotheos.
rodotheos
 
Posts: 2
Joined: 28. January 2010 20:22

Re: Problem after the installation of the "BigBlueButton" server

Postby ffdixon » 09. February 2010 14:05

Hi Rodotheos,

(I'm one of the BigBlueButton developers).

How did you install BigBlueButton on Ubuntu -- was it with packages or manual install? If it was with packages, you it's easy to uninstall. Enter the command,

Code: Select all
sudo apt-get remove bigbluebutton


Try the above and let me know if it works.

Regards,... Fred
--

BigBlueButton is an open source web conferencing system for distance education. For more information see http://www.bigbluebutton.org/.
ffdixon
 
Posts: 1
Joined: 09. February 2010 13:58

Re: Problem after the installation of the "BigBlueButton" server

Postby rodotheos » 10. February 2010 21:33

Thank you Fred,
that worked!
rodotheos
 
Posts: 2
Joined: 28. January 2010 20:22


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests