Ubuntu. Setting MySQL ft_min_word_len .

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Ubuntu. Setting MySQL ft_min_word_len .

Postby The Other Steve » 19. January 2010 10:05

Hello.

I'm sorry, but I am having trouble setting ft_min_word_len . :(

I did read the my.cnf file, and I appended the mysqld entry

[mysqld]
ft_min_word_len = 2

and then saved my.cnf to /etc/ . I stopped and restarted XAMPP, and then the machine. No change to the variable ft_min_word_len in either case.

I saved the my.cnf file to /opt/lampp/var/mysql/ and then also ~/.my.cnf with the same results. I tried all permutations: the same my.cnf file in two of the above directories, the same file in all three directories. No change in the variable after machine restart.

What am I doing wrong?

:?
The Other Steve
 
Posts: 2
Joined: 06. January 2010 12:34

Re: Ubuntu. Setting MySQL ft_min_word_len .

Postby jacinto » 22. April 2010 05:04

hey, i came across the same question too today. you need to run:
REPAIR TABLE tbl_name QUICK
in mysql command.
jacinto
 
Posts: 1
Joined: 22. April 2010 05:02


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests