Error when starting xampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error when starting xampp

Postby christofarian » 06. January 2010 04:27

Hey all having a problem here. First off im running ubuntu 9.04 on a dell mini 10v. i went to go to install xxamp 1.7.2 and it downlaoded and installed fine. when i got to start lampp i get this error
Starting XAMPP for Linux 1.7.2...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: XAMPP-MySQL is already running.
XAMPP: Starting ProFTPD...
XAMPP: - warning: unable to determine IP address of '0123456789'
- error: no valid servers configured
- Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.
root@0123456789:/opt/lampp#

now obviously xampp is not started because i can not go to local host without getting an error

i searched the error logs and this is what it says

[Tue Jan 05 21:04:52 2010] [alert] (EAI 5)No address associated with hostname: mod_unique_id: unable to find IPv4 address of "0123456789"
Configuration Failed

hopefully someone can help thank you
christofarian
 
Posts: 1
Joined: 06. January 2010 04:23

Re: Error when starting xampp

Postby geebers » 08. January 2010 23:09

Looking at the last line of your example output, your servers name is 0123456789 ???

Assigning your servers hostname like this might be a violation. Perhaps rename your server beginning with at least a letter (a-z) as the first character.

Just a thought.
geebers
 
Posts: 7
Joined: 08. January 2010 16:45


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests