Please help about the backup restore

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Please help about the backup restore

Postby chyuen » 07. December 2009 07:55

Dear All

I had the critical problem about the lampp backup restore. Please help with me!

I try the restore the lampp backup .sh but the system display:
gzip: stdin: unexpected end of file
tar: Skipping to next header
tar: Child returned status 1
tar: Exiting with failure status due to previous errors
Checking versions...
cat: VERSION: No such file or directory
Installed: XAMPP 1.7.2
Backup from: XAMPP
The backup sofware is not able to handle different XAMPP versions.
Your backuped configuration from may not work with 1.7.2 and may need manually corrections.
XAMPP: Do you want to continue [no][/b]

But i don't know which is the backup lampp version and the system can't display the backup files lampp version in error messages.
Now on i can't restore the system
Please help me the fixes with it!
Thankssss!!!!
chyuen
 
Posts: 1
Joined: 07. December 2009 04:25

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 9 guests