Xampp new security feature (could not connect to localhost)

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Xampp new security feature (could not connect to localhost)

Postby divisionmd78 » 02. December 2009 09:39

Hello,

Just installed the new XAMPP version 1.7.2.

After the installation/upgrade my .php applications complain about: "error=could not connect to localhost".

I belive this error is due to the new security features - and its something in the httpd-xampp.conf file.

But not sure what to do? how do fix this?

Thanks for help,

Best regards,
Johan
divisionmd78
 
Posts: 1
Joined: 02. December 2009 09:26

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests

cron