PHP issues with libxml2

Problems with the Linux version of XAMPP, questions, comments, and anything related.

PHP issues with libxml2

Postby rmueller1958 » 04. November 2009 20:21

Running ApacheFriends 1.7.2 on a Fedora FC 11 box.

We are using it for the Moodle.. the libxml2 parser library does not parse files.. the library version included with the 1.7.2 is
./lampp/lib/libxml2.so.2.7.2

there is a known bug with this library..

1. I need to see if AF has worked on this bug and if there is a way to do an inplace upgrade to our AF?
or
2. Find a way to patch the PHP library
or
3. Get a step by step way to recompile PHP under the apachefriends code set?

Any assistance deeply appreciate.. I did submit it as a bug in the bug track system.. PHP is aware of it,
User avatar
rmueller1958
 
Posts: 11
Joined: 08. January 2004 20:09

Re: PHP issues with libxml2

Postby rmueller1958 » 05. November 2009 15:38

We back the Xampp/Linux version to 1.6.8a it resolved the issues we were having with the libxml2. I needed to get this server up and rolling..
User avatar
rmueller1958
 
Posts: 11
Joined: 08. January 2004 20:09


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests