Need some help

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Need some help

Postby Red Dragon » 26. September 2009 16:15

I am running 1.7.2 and i tried to put in flashchat but it won't because it said php 5 compatibility mode was off to i went in and bypassed the test. i got it installed but now when I try to run it i get errors like this one
Deprecated: Function split() is deprecated in /opt/lampp/htdocs/chat/inc/classes/db.php on line 23
and this didn't happen when i had 1.7.1 running so I may down grade to it. Any help?
Red Dragon
Posts: 26
Joined: 24. July 2009 01:15

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests