is xampp 4 linux on mint a no go ??

Problems with the Linux version of XAMPP, questions, comments, and anything related.

is xampp 4 linux on mint a no go ??

Postby james_s » 18. August 2009 11:45

OK
So i'm new here, hi all..


I have now been trying for over a week now with lampp, the install goes fine with no problems or errors, when starting all modules no problems too, sql apache and ftp. (/opt/lampp/lampp start)

When accessing localhost all seems fine until I attempt to access phpsqlliteadmin I get a whole load of errors:
Deprecated: Assigning the return value of new by reference is deprecated in /opt/lampp/phpsqliteadmin/include.php on line 30

Deprecated: Assigning the return value of new by reference is deprecated in /opt/lampp/phpsqliteadmin/include.php on line 36

Deprecated: Assigning the return value of new by reference is deprecated in /opt/lampp/phpsqliteadmin/include.php on line 38

Notice: Undefined index: phpSQLiteAdmin_currentdb in /opt/lampp/phpsqliteadmin/include.php on line 9

This all happens the first time I start lampp....

OK,
So I run the security fix, add passwords and low and behold mysql shows as deactivated and can no longer be accessed, and is basically hosed..

to recap,

I follow the install instructions to the letter and it all appears fine, whether I apply the security fix or not the whole install just fails to function from the outset.

Can someone help ?, I have used xampp without fault on osx and think its great, linux however is a different kettle of fish....
james_s
 
Posts: 2
Joined: 18. August 2009 11:24

Re: is xampp 4 linux on mint a no go ??

Postby james_s » 25. August 2009 00:55

Fixed,
uninstalled xampp altogether..

Thanks anyway
james_s
 
Posts: 2
Joined: 18. August 2009 11:24


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests