help with PHP 5 compatibility mode:

Problems with the Linux version of XAMPP, questions, comments, and anything related.

help with PHP 5 compatibility mode:

Postby Red Dragon » 13. August 2009 02:27

i have xampp 1.7.2 i'm installing flash chat and it says
PHP version >= 4.1.2: Yes
PHP 5 compatibility mode: No
PHP session support (recommended):
it should be yes
and i didn't have this probrem with 1.7.1 i had a probem and had to reinstall xampp and put the new ver in.
Red Dragon
 
Posts: 26
Joined: 24. July 2009 01:15

Re: help with PHP 5 compatibility mode:

Postby Red Dragon » 14. August 2009 20:07

Any help?
Red Dragon
 
Posts: 26
Joined: 24. July 2009 01:15

Re: help with PHP 5 compatibility mode:

Postby Wiedmann » 14. August 2009 20:49

Sorry, wrong forum.
--> We don't know anything about your "flash chat" and what this software means with "PHP 5 compatibility mode". You should contact the author of this software.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: help with PHP 5 compatibility mode:

Postby Red Dragon » 15. August 2009 02:35

i found out it needs it on because its in php 4 so it needs PHP 5 compatibility mode on so php 5 can run php 4 scripts..
Red Dragon
 
Posts: 26
Joined: 24. July 2009 01:15


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests