disable webdav...

Problems with the Linux version of XAMPP, questions, comments, and anything related.

disable webdav...

Postby bnsc » 06. August 2009 16:35

i have xampp installed and i am trying to get the DAV/2 entry in the server header to stop showing up. To be completely accurate, i want all webdav disabled. do you know how to accomplish this?

To answer the "Why" question, it's to get my firewall admin to allow inbound port 80 access.
bnsc
 
Posts: 2
Joined: 06. August 2009 16:32

Re: disable webdav...

Postby Wiedmann » 06. August 2009 17:07

i want all webdav disabled

WebDAV is not enabled in the default XAMPP configuration.

to get the DAV/2 entry in the server header to stop showing up

You have this message, because the dav modules are loaded:
- don't load this modules
- or adjust the message which the server is showing in this header.

(A loaded module does not indicate something is enabled. Also something can be fully enabled and working, even you don't see this in the server string.)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: disable webdav...

Postby bnsc » 06. August 2009 17:28

Thanks a ton.
bnsc
 
Posts: 2
Joined: 06. August 2009 16:32


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests