[SOLVED] mysql.server: Permission denied...

Problems with the Linux version of XAMPP, questions, comments, and anything related.

[SOLVED] mysql.server: Permission denied...

Postby amoulart » 30. July 2009 22:56

Hello everyone,

I would like a little help.
I've setup a puppy linux machine and have just un-tared XAMPP.
I've followed the instructions to the letter and run into the following error each time I try to launch xampp...

# /opt/lampp/lampp start
Starting XAMPP for Linux 1.7.1...
XAMPP: XAMPP-Apache is already running.
XAMPP: Starting MySQL...
/opt/lampp/lampp: line 247: /opt/lampp/bin/mysql.server: Permission denied
XAMPP: Couldn't start MySQL!
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

I'm not very good at linux, but it is strange for me that the file /opt/lampp/bin/mysql.server is a 0 bit long file.
But it may be normal after all: I tried to reinstall from scratch by re-downloading Xampp with no luck...

Do you have a clue????

Thank you for your help!

Last edited by amoulart on 31. July 2009 21:12, edited 1 time in total.
Posts: 2
Joined: 30. July 2009 22:47

Re: mysql.server: Permission denied...

Postby amoulart » 31. July 2009 21:12

answering myself...
...upgraded to latest version of puppy linux and re-installed xampp no more error.
In addition to that i've installed FULL puppy, not the version that loads itself in memory.
Posts: 2
Joined: 30. July 2009 22:47

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 15 guests