PHP4 support removed since 1.7

Problems with the Linux version of XAMPP, questions, comments, and anything related.

PHP4 support removed since 1.7

Postby ryk » 20. July 2009 12:05

I just saw here : http://www.apachefriends.org/LAMPP-RELEASENOTES.txt, that PHP4 support was removed.
Would it be possible to update the script that activates php to change this msg : "Sorry, but I'm unable to activate PHP xxx".
For those who would like to use php4, last version seems to be 1.6.8b.
ryk
 
Posts: 1
Joined: 20. July 2009 11:57

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests